Home > Not Found > Zabbix Configure Error Not Found Ssl Library

Zabbix Configure Error Not Found Ssl Library

Contents

lwk View Public Profile Send a private message to lwk Find all posts by lwk #2 30-04-2008, 15:22 trikke Senior Member Join Date: Aug 2007 Location: CH-Basel Posts: then redo configure script Bill Wang View Public Profile Send a private message to Bill Wang Find all posts by Bill Wang #8 20-08-2012, 08:18 Ben B Junior Member Thread Tools Display Modes #1 30-04-2008, 13:58 lwk Junior Member Join Date: Jan 2008 Posts: 3 configure: error: Not found mysqlclient library Hi! no configure: error: Not found mysqlclient library My configure was: configure --with-mysql=/usr/local/mysql-5.1.23-rc-hpux11.11-hppa2.0w-64bit/bin/mysql_config \ --with-net-snmp --enable-server --enable-agent MySQL Version is 5.1.23 64 Bit I tried to path the needed librarys via LDFLAGS check over here

maxpower View Public Profile Send a private message to maxpower Find all posts by maxpower #6 21-05-2008, 11:15 xs- Senior Member Join Date: Dec 2007 Location: Netherlands Posts: It appears that if you're on RHEL or CENTOS; libmysqlclient.a is no longer supplied and will break the "conftest" stage.... make two soft links by run these two commands "ln -s libmysqlclient.so.15.0.0 libmysqlclient.so" and "ln -s libmysqlclient_r.so.15.0.0 libmysqlclient_r.so" 4. Again, the same error occured...

Configure: Error: Libxml2 Library Not Found

But the directory / path --with-mysql=/usr/local/mysql-5.1.23-rc-hpux11.11-hppa2.0w-64bit/bin/ contains only binaries- no libs... lwk View Public Profile Send a private message to lwk Find all posts by lwk #4 20-05-2008, 10:17 lwk Junior Member Join Date: Jan 2008 Posts: 3 Does Im trying to install Zabbix 1.4.5 on an HP-UX 11.11 System- During :/configure the followning mistakes happen: checking for mysql_config... /usr/local/mysql-5.1.23-rc-hpux11.11-hppa2.0w-64bit/bin/mysql_config checking for main in -lmysqlclient ... ZABBIX Forums > Zabbix Discussions and Feedback > Zabbix Troubleshooting and Problems configure: error: Not found mysqlclient library User Name Remember Me?

there maybe have some lib file such like "libmysqlclient.so.15.0.0" and "libmysqlclient_r.so.15.0.0" 3. Contact Us - ZABBIX Homepage - Archive - Top The time now is 17:40. Libcurl lwk View Public Profile Send a private message to lwk Find all posts by lwk #5 20-05-2008, 11:27 maxpower Member Join Date: Jul 2007 Posts: 30 look in

Does anybody know, how to include the needes librarys in configure? http://bugs.centos.org/view.php?id=5083 Ben B View Public Profile Send a private message to Ben B Find all posts by Ben B « Previous Thread | Next Thread » Thread Tools Show Printable Version Password Register FAQ Community Calendar Today's Posts Search Community Links Social Groups Pictures & Albums Members List Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... See config.log for more information, Greets Patrick trikke View Public Profile Send a private message to trikke Find all posts by trikke #3 07-05-2008, 11:42 lwk Junior Member

find location of mysql lib dir and enter it 2.