Home > Xbox 360 > Xbox 360 Media Browser Transcode Error

Xbox 360 Media Browser Transcode Error

Besides it's really annoying finding a good free video converter these days :P That being said, it also wouldn't hurt to have a converter sitting there in case you need it So, I'd imagine that if the video plays in WMC on the desktop of the host PC without issue, then it should play on the extender too. hi toby,ive got it working. You'll always get the communication failed error. 9:51 PM jdwarne said... "Some have solved problems with TT by checking the box at the bottom 'Downmix multi-channel AC3 to stereo MPEG audio'. http://downloadmunkey.net/xbox-360/xbox-media-extender-network-error.php

Thanks.Barry 6:55 PM Yoshi said... at line 6-> you can delete the codecs.conf file located in the C:\Program Files\Transcode360\Wrappers\MEncoderTranscoder\mplayer folderIf in the Event Viewer you have a message that includes 'Cannot open file/device.'->it might be a Better yet, this is THE ONLY Microsoft program that is easy to install and use.Download and install Windows Media Player 11 from Microsoft.com. Ok, ql.

Register now! We would then try to watch the movie at 2000Kbps (High) and even then we would eventually have some kind of problem while watching the movie (usually freezing or skipping). With that in mind, is it necessary to stop the transcoding process?

This is a limitation of the WMC player. Given you're also showing as Plex Pass user I'm wondering why you wouldn't use that in preference to DNLA anyway? I think there is a network test you can run from within the Media Center on the extender and I think it will tell you how much bandwidth you have. I remember seeing it back when that site was up.

After doing a little more research on the NAS (Promise NS4300N) I think I've discovered the problem (maybe). Better yet, this is THE ONLY Microsoft program that is easy to ... 2 Step 2: TVersity - Streaming ProgramNow, you must download and install a freeware program called TVersity from It does support WMV. You are also probably losing image quality in the transcoding process.

Monday, March 28, 2011 7:30 PM Reply | Quote Answers 0 Sign in to vote Hi, According to your description, I suspect that this issue is caused by the 3rd party I need a step by step to resolve this JIT debugging error whenever I use the config utility.See the end of this message for details on invoking just-in-time (JIT) debugging instead lol, personally i dont trust most microsoft products, the only reason i used WMP11 is because i have used it for ages and it is the only program with windows media Transcode 360 looks for the Video_TS folder and the movie files within.

I will try your suggestions of checking the logs and active sessions for indications of what's going on. oh well, i guess there is little use for this tutorial then LOL!im surprised with this thank you, and just a small tidbit i am able to play mkv and just Big cheers for no (well, very little) transcoding!! Right click on the file mencoder.exe and choose rename on the menu.

This can be beneficial to other community members reading the thread. ” Marked as answer by Juke ChouMicrosoft contingent staff, Moderator Monday, April 25, 2011 8:58 AM Thursday, March 31, 2011 get redirected here You can right-click on these to set properties. Choose the folders you want to share, and click done. they said we were so humid, that some xbox's were instant red rings...

These lines will all start with MDE. If you see 'remuxing __' that means it is copying the stream instead of transcoding. 3) A basic way to check is to look at the now playing tab of your If the movies are ripped, are they store in a movie_name folder that contains the Video_TS folder, that then contains all the movie files? navigate to this website OK!VIDEO: MPEG2 720x480 (aspect 2) 29.970 fps 100.0 kbps (12.5 kbyte/s)[V] filefmt:2 fourcc:0x10000002 size:720x480 fps:29.97 ftime:=0.0334WINSOCK2 init: 0Exiting...'12/5/2008 9:46:16 PM *VRB* Parsed video stats: filefmt:2 fourcc:0x10000002 size:720x480 fps:29.97 ftime:=0.033412/5/2008 9:46:16 PM

What does the t360 log file say? 7:33 PM JohnnyG said... I am using My Movies 2 and use it to rip my dvd's into My Videos folder. Well, for a few movies.

Cool stuff.

Back to top Top #6 boston_BEN OFFLINE boston_BEN Newbie Members 7 posts Local time: 06:38 PM Posted 09 April 2014 - 02:15 PM Well, I think I found the problem. There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more! I remembered what I missed. But when files are "Direct Playing" pause/skip..

I went to my Linksys Extender called up my movies clicked on watch stream. I reset shark007 codecs back to "at installation" settings. Click Finish.If you will only be accessing movies stored on the Vista MCE machine, follow the instructions in the paragraph below titled registry update. my review here To do this the easiest way is enable 'Pairing' (Tools->Options->Connection->Pairing), enable 'Local RSS' (Tools->Options->Local RSS etc) then click on your device in the sidebar and select 'Publish RSS Feed'.

i did have a bit of trouble with what to delete, i started with just the (), but ended up deleting everything inside of them as well, (i'm guessing tt360 didn't Is there a step that I could have missed that allows the shark007 codecs to be used by the Mcx1 user account? Or, convert your containers as suggested by the others and continue to use your 360. Also, another thing to try is when you installed TVersity, in the start menu, there should be a batch file to start the server...

If I can't find a fix, I would like to at least find the common denominator on the files I am having trouble with so I can avoid them. So I re-encode to MP4, the results on my 50" LED are very good. Back to top Top #11 ebr OFFLINE ebr Chief Bottle Washer Administrators 27822 posts Local time: 01:38 PM Posted 31 May 2014 - 08:32 PM It would be nice to Go to the full post

Please log in to reply 7 replies to this topic #1 boston_BEN OFFLINE boston_BEN Newbie Members 7 posts Local time: 06:38 PM Posted 09

I just downloaded transcode, opened up mymovies and played AVI's straight off the bat, without all the hotfix / mencoder updates etc..is this good or bad.I haven't tried VOB's yet, so How do I increase the resolution of the video copied to my device? Remove those types of characters from the path and remmove and readd the movie to MM. also its blury and looks like wallpaper...